Loading...

Home > Black Screen > Windows 10 Black Screen Sli

Windows 10 Black Screen Sli

Contents

Single monitor 1080p60hz, i5 3330, & GTX 960. In the nvidia control panel it's set to 1920 x 1080? permalinkembedsavegive gold[–]Xinimon 0 points1 point2 points 11 months ago(0 children)will the game run without these drivers? Overclock.net is powered by Fandom Games |FAQ|Support|Privacy|ToS|DMCA|Site Map Guru3D.com Forums > Videocards > Videocards - NVIDIA GeForce New GTX SLI setup hanging to black screen under load - help! http://nexwarecorp.com/black-screen/computer-black-screen-windows-7.html

i am so close to sell these and buy amd lol .. The Phoenix Project (13 items) CPUGraphicsRAMHard DriveI7 2600kGtx 580 SLI - 1x Palit and 1x EVGA gtx 580 sli Featured SponsorsSponsor ShowcasesAquatuningIn WinSound BlasterFeenixView MoreSelect OneAquatuningAsusFeenixIn WinSound Blaster Recent Reviews See All the Latest Reviews Tt eSPORTS Ventus Z Ergonomic Laser Gaming Mouse with 2-Zone RGB... I wonder if it's just having more than 1 display that's messing it up. i5 4690K Windows 8.1 GTX 770 permalinkembedsavegive gold[–]1gearI5 3570K / EVGA 670 FTW 12 points13 points14 points 11 months ago*(4 children)Also on a single monitor setup via HDMI to a TV. look at this web-site

Windows 10 Black Screen Sli

Newbie Videocard: Palit GTX570/GTX570 Sonic Processor: i5 2500k Mainboard: Asus P8P67 Deluxe Memory: 2 X 4Gb Patriot DDR3 Soundcard: Onboard realtek PSU: Corsair TX850 09-18-2011, 10:50 | posts: 14 | and now i can build little house from my bricks :) permalinkembedsavegive gold[–]Trinity696869 1 point2 points3 points 11 months ago(0 children)system restore permalinkembedsaveparentgive gold[–]Kihsun 3 points4 points5 points 11 months ago(0 children)don't be mad for Mobo: MSI Z97 Gaming-7 CPU: Intel i5-4690k RAM: 16GB DDR3, 1333Mhz GPU: GTX 980 permalinkembedsavegive gold[–]Toonmomo 1 point2 points3 points 11 months ago(0 children)Try to update at 364.47, doing everything normally, then all So I did get SLI to work on the tv using a DVI to VGA cord since that tv doesn't support dvi.

Don't use HDMI to HDMI when you're going to SLI. (It doesn't work! I will definately try dropping the clock and the voltage on the GPUs after I give the 275.33s a go. I hit troubleshoot and enter Safe Mode with Networking, and go to control panel, display adapters, click my graphics card, and roll back the driver once. Windows 10 Safe Mode DETAILS SLI configuration are equipped with two videocards.

Also of note, I disabled my second monitor/TV temporarily. Uninstall Nvidia Drivers Display went black as usual with a driver update then flashed a few times with artifacts & then just back to a black screen. Temps seem Ok - the hotter of the two cards topped out at 79 degrees after thrashing Unigine at max settings and tesselation etc and it still had headroom on the https://www.reddit.com/r/nvidia/comments/49dghk/some_users_may_be_experiencing_issues_w_game/ Like I was saying; This 20 inch monitor is hooked up to DVI.

I was able to revert back to the previous driver. was wonder wtf is going on. I have a 770 on Windows 10. permalinkembedsaveparentgive gold[–]mivru 1 point2 points3 points 11 months ago(7 children)Unseating my card and using a connection to on-board graphics did not do the trick for me :( I cannot get into safe mode

Uninstall Nvidia Drivers

Windows 8.1 permalinkembedsaveparentgive gold[–]StingerFidelis 2 points3 points4 points 11 months ago*(0 children)I had the same problem and here's what worked for me (although I have Windows 10, so I don't know if this http://steamcommunity.com/discussions/forum/11/541907675757609264/ permalinkembedsavegive gold[–]SaucyAndroid 0 points1 point2 points 11 months ago(0 children)362.00 works great for me as well! Windows 10 Black Screen Sli I had to downgrade back to the previous version. Ddu The Nvidia control panel isn't available to me in safemode.

Eventually I unplugged my HDMI monitor and everything loaded up fine on my secondary display... http://nexwarecorp.com/black-screen/windows-7-black-screen-after-login-fix.html WoW, Witcher 3, CoC BO3, Insurgency. clean everything.. But i managed to get it sorted by selecting 'Custom Installation' then 'Clean Install'. Nvidia Control Panel

permalinkembedsavegive gold[–]Darkexp3rti7 3770, EVGA GTX 970 SSC, 16GB DDR3 2133, Z77 Extreme4 0 points1 point2 points 11 months ago(0 children)Not going to lie. View Public Profile Find all posts by Item! (#6) Mufflore Ancient Guru Videocard: 980ti @1470 Processor: 6700K @4.6GHz Mainboard: Maximus VIII Hero Memory: 16GB LPX 3000 @3600 Soundcard: I wish i would have seen this before i hit express install... Check This Out permalinkembedsaveparentgive gold[–]man4312 0 points1 point2 points 1 year ago(1 child)I've been experiencing this as well since 358.87 on the 4th of November.

whic does me no good becase as stated early it will work untill auto update then it just goes blank again Last edited by Roland19vv; 30 Jul, 2015 @ 2:14am #5 This includes memes. I hope they fix this, I'm anxious for Vulkan support.

BSOD and crashes.

The blue screen make "tzz" .. So only the DVI works right now. Careful though, too low voltage will crash as well. Should I try to install it or just wait?

Mufflore View Public Profile Find all posts by Mufflore (#24) Item! permalinkembedsavegive gold[–]filthyenglandoIntel i7-3770k 4.0GHz | 16GB DDR3 | EVGA GTX 680 2GB 15 points16 points17 points 11 months ago(4 children)Same, and what a ridiculous amount of trouble they make you go through to As im writing this i unplugged one monitor and about to attempt another clean install but only runnuing one monitor.. this contact form I will be collecting a replacement from their stock today and - hopefully - putting my SLI rig through its paces tonight!

Argh! if its windows 10 i think you may be able to tap f4 when its loading. totally cluelessNov 1, 2014, 8:56 AM that's like asking a chimp to fix your car, tbh. I restarted the PC - no change...

i7-5930 GFX980ti Win 10 Using a boot disk and rolling back via system restore resolved it for me. Here is my system info: Windows 10 Professional (x64) Version 1511 (build 10586.122) 3.20 gigahertz Intel Core i7-4790S 16262 Megabytes Usable Installed Memory Triple monitor, with two monitors connected to the If you do get in trouble over it, restart in safe mode and run driver sweeper or roll back to a previous restore point. Also had to reinstall windows.Tried to install it again same issue.

If the CPU is highly overclocked it might be eating power resources that could otherwise be offered to the video cards. the only times ive gotten it to work is from a clean install . The only recent driver that works is 361.91. I just yolo express installed these drivers after reading this thread and I didn't have any issues.

Just running a few more tests, then back to the shop it goes. after i uninstalled it my issue was gone completely. Monitor saying No Signal: I wait for it to fail to boot 3 times, and it says windows didn't load correctly. It wasn't lost its still on my harddrive and appears to be working but it was removed from the controll panel installed programs things.

They are both reference models, so they both have 1.5 gb. Newbie Videocard: Palit GTX570/GTX570 Sonic Processor: i5 2500k Mainboard: Asus P8P67 Deluxe Memory: 2 X 4Gb Patriot DDR3 Soundcard: Onboard realtek PSU: Corsair TX850 09-18-2011, 11:05 | posts: 14 | Screen goes black, audio continues, I can't take any actions.