Loading...

Home > Nvidia Geforce > NVIDIA Geforce 2 MX/MX400 Display Problem

NVIDIA Geforce 2 MX/MX400 Display Problem

by zack247 · 7 years ago In reply to What drivers are you usin ... Click here to join today! i have an amd athlon 750, with 320 mb of ram, and my friend has a pentium II or III, with 256 mb of ram and a voodoo 2. I set all the option to default in OpenGl config but it doesnt't work. have a peek here

But when i install it,and switch on my computer, my monitor goes blank and doesnt come out anything. linux_0Dec 24, 2005, 11:13 AM Your manual should be on this page:http://www.matsonic.com/new/downloaddata/manual_sis.htm#ms9327eI searched through the PDF for the MS9327E but did not see a "disable onboard VGA" jumper in the manual Staff Online Now TerryNet Moderator cwwozniak Trusted Advisor flavallee Trusted Advisor Macboatmaster Trusted Advisor Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware > Home Forums Forums Quick I'd bet you've seen "ICD" before. http://www.techrepublic.com/forums/discussions/nvidia-geforce2-mx-mx-400-agp-card-problems-why/

This site is completely free -- paid for by advertisers and donations. I just don't get it. You may want to try this if you have 2 monitors. Could be a wrong OpenGL32.dll that somehow got into your path, or could be that the system is looking for some reason at some old OpenGL ICD that belongs to an

All rights reserved. I doubt you have two dead vga connectors with the agp card plugged in. I even went as far as downloading TVTool 5.5 (a software specially designed for TV/OUT video cards). I've downloaded the latest drivers and directx8.1 So I believe I'm up to date with everting.

All Rights Reserved Tom's Hardware Guide ™ Ad choices BrokenRubber is A Stud!!! 11-30-2001, 12:37 PMI have same problems but i'm under WindowsME. because i dont have the couple hundred dollars that it would cost me to get a new one. 0Votes Share Flag Back to Software Forum 35 total posts (Page 1 of https://www.opengl.org/discussion_boards/archive/index.php/t-121643.html When i enable the second monitor to have 2 desktops, OpenGL screws up.

Would appreciate any advice. I'm so happy!!! apart, so i used a 15 ft. maybe u r right about the tv out only working for the s-video port.

It sounds as if you have the wrong ones.Also the MX400 generally doesn't require you to install Drivers with any form of XP as it is correctly Identified and the right https://forums.techguy.org/threads/nvidia-geforce-2-mx-mx400-display-problem.478461/ I geforce 2 mx400 has opengl hardware acceleration though. Pls help me. All rights reserved.

but one thing i found odd was that after the installation completed, the screen showed a whole bunch of tall(ish) rectangular happy faces (unless it was just me) but after it navigate here If it helps, im running win98 Thank you!!!! thats just great. Financial analysts can have a second monitor specifically for tracking each data stream, while graphic artists can use an entire screen for palettes and another for editing.

Finneas11-26-2001, 05:46 AMI'm to having some of the same problems. Place your XP install Disc into the Optical Drive and let the OS find it's own drivers.That will work a treat. New monitor on older pc and nvida geforce2 mx400 New monitor on older pc and nvidia geforce2 mx400 Can't find your answer ? Check This Out Tv out problems HELP!!!

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. When i disable the second one, OpenGL works fine. More resources Tom's Hardware Around the World Tom's Hardware Around the World Denmark Norway Finland Russia France Turkey Germany UK Italy USA Subscribe to Tom's Hardware Search the site Ok About

maybe a faulty card man but if u do get it working in bois but not in windows go into the advanded controll panel (hold down f8 while computer is booting)

USA - United StatesDriversGeForce DriversAll NVIDIA DriversProductsProcessorsGeForceQuadroTegraTeslaNVIDIA GRIDNVSLegacyTechnologiesAdvanced RenderingCUDAAI and Deep LearningG-SYNCMachine LearningMulti-GPUNVLinkOptimusOptiXSLI for GeForceSLI for Quadro Virtual RealityVisual ComputingAll TechnologiesNVIDIA DGXNVIDIA DGX-1NVIDIA DGX for AnalyticsNVIDIA GRIDVirtual Desktops and AppsCloud Gaming3D One should be dead and the other hot. The monitor is set to plug and play, all the drivers are updated and all of my Window updates a done. ET3D11-16-2001, 12:57 PMThe "reinstall Windows" solution is just a generic one that might help.

I suggest that you give us some more details about what problems you're getting, exactly. 11-11-2001, 10:53 PMDetails of the problem... No, create an account now. Features such as per-pixel bump mapping can be utilized to a more dramatic visual effect. this contact form NVIDIA Geforce 2 MX/MX400 Display problem Discussion in 'Hardware' started by BigTex, Jun 26, 2006.

Have you tried reinstalling Win98? 11-15-2001, 09:13 PMI havn't tried that yet. pls help! My onboard vga is perfectly ok. TechRepublic Search GO Cloud CXO Software Startups Innovation More Data Centers Hardware Microsoft Google Apple All Topics Sections: Photos Videos All Writers Newsletters Forums Resource Library Tech Pro Free Trial Editions:

i tried both ways, but neither of them worked. One should be dead and the other hot. Chipset? The Display setting won't go beyond {4bit}.

TV-Out Problems!! Near as I can tell, the TV OUT only works with s-video. If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members. abel11-26-2001, 05:45 PMOkay, I'm running winXP and openGL only worked for HalfLife games and no other opengl game engines.

Does anyone have any ideas?!Just for your info, I am running Windows XP Professional Build 2600. I wrote some programs in opengl, and those run, but with a horrendous framerate. (5-10 fps) whereas my friend can run it with around 150 fps. jlg163611-10-2001, 08:47 PMGo to www.glsetup.com (http://www.glsetup.com) and download glsetup.