Loading...

Home > Nvidia Geforce > Nvidia GeForce 4 MX 440-SE Problem

Nvidia GeForce 4 MX 440-SE Problem

NFS4 refuses to start while 5 randomly freezes the mouse. How does new stuff supposed to run on old junk like win98? Logged Medora01 Guest « Reply #4 on: 18-March-03, 11:20:52 » I have a Nvidia card also and you will get video problems playing unreal II in 32 bit mode Its on anyone know how to get this back up so i can click it and disable vsync? have a peek here

Any suggestions ? Dude most of us here are PC Techs and we just deal with our problems the same way we deal with windows problems (mostly Vista) S.T.F.W. Israel Adv Reply Page 1 of 2 12 Last Jump to page: Quick Navigation Desktop Environments Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums And my sound also freezes up Some how I think the problem is not with Nvidia but XFX or somthing is screwy with the board or something.

GEFORCE 4 MX440-SE ----- Can't run Warcraft 3 . I've tried almost everything I could come across and nothing works. 04-09-2003, 02:30 PMraverbach: how about do you disable vsync? Can't run this, can find that blah blah blah.

Hope this helps and I'm very sorry if no good comes of it Nasis 03-24-2003, 08:00 PM--- Common Initialization --- Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001 ----- Same problem. Adv Reply January 3rd, 2009 #8 tenchi19134 View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Jan 2008 Beans 10 Re: NVIDIA GeForce4 MX 440 drivers Once everythings finished, do the following: (This is how I do it on Win2000 Pro, I dunno if its the same on XP Pro but Im guessing it is): Right click

Keep an open mind. if i could just get into my computer i would overcome my fear of messing with the BIOS ;)and download the bios updates etc. Any suggestions ? Please try again now or at a later time.

nView Display Technology The nView hardware and software technology combination delivers maximum flexibility for multi-display options, and provides unprecedented end-user control of the desktop experience. I had 98 installed on the machine to start with, and the card worked fine with it. The GeForce3 card takes at least until I do something graphical to lock up.. After installing it, i rebooted my machine and ever since then my desktop takes literally anywhere between 10-18 minutes to show after booting up (This includes the task bar and start

Also Vertical Sync Off by Default seems to do it's best, i recommend not allowing games to wait for virt sync, slows it down a lil bit. her latest blog I've checked PNY (that's who my card is made by), and i've also checked Nvidia... I'm hoping that someone can help me in this matter because I've tried many settings and none of them have work for me yet. But my main problem is that when I go to play a MPG thats has DivX compression or anything like that it plays fine on the monitor but doesn't show up

the chipset (GeForce 4mx) by Nvidia will do multi-monitors, but it sounds like the distributor (Mercury) didn't build the board with enough outputs. http://nexwarecorp.com/nvidia-geforce/nvidia-geforce-8500gt-problem.html Uninstalled Envy and tried using Synaptic to install. Other cards like Radeon and GF2MX, SiS etc work fine on these boards. by Maimer / March 1, 2004 10:14 PM PST In reply to: Stupid Geforce4 mx 440 problems, bucket loads of them.

so if u have an ati card put it back in and then install the drivers then put your old one back in and install that one too. Just, where can I download OpenGL 1.4? geforce4 mx440 trouble NVIDIA V44.03 Driver and My GEForce 4 MX440 More resources See also Geforce2 pro or Geforce4 mx440 Geforce3 64MB versus Geforce4 MX440 128MB geforce4 mx440 ?s Geforce4 MX440 Check This Out And if you're using a hacked version of a game with a hacked patch, don't even bother posting. 08-25-2003, 07:41 PMIf the jack is yellow, it's probably a normal RCA video

You can read that too high a percentage of PSUs lie about this at http://www.tomshardware.com/howto/20021021/4. Since this seems to be a somewhat common problem, I'll post it here, in case that this might help someone else: I edited my WIN.INI; there was a section [DrawDib] with I thought it was suppose to be the reverse...

any help would be gratly appreaciated chris 08-14-2003, 12:31 PMDoes anyone have a website address for Sume as i cannot find one ?

If it fails, I set the AGP to 1X, then the FSB from 133 to 100 MHz (slow it down) and then retest. as for no OPENGL support, all geforce cards are virtually identical in their opengl setup, its the system refusing to update them. Please help :-( 05-21-2003, 03:16 PMMY WARCRAFT 3 : Reign Of Chaos KEEPS FREEZING/ HANG !!!!!! Windows than has to go back to last known conifg as it cannot boot.MSI K7T Pro2-A (MS-6330)AMD Thunderbird 1200 MHz1x Kingston pc133 512MB2x Kingston pc133 256MBMaxtor ATA100 40GBMaxtor ATA66 20GBAcer DVD-Rom

ok for those who can't visually see anything on the screen and are using a PCI card, you have to change your BIOS settings to refer to the PCI slots instead I can't play Tribes 2 Demo. I have a geforce 4 mx420 2.66 pentium 4 512 rdram ddr windows xp 07-18-2003, 05:01 AMHello there, a slight problem here. this contact form Many of your games will work better.

Since the problem was the same under w98, I didn't try the refreshRate fix yet. Following is the configuration I tried with - Motherboard 1: VIA KT133A chipset FIC AZ11EA brand motherboard Athlon XP 1800+ CPU, 1GB PC133 SDRAM, 40+60GB Maxtor HDD SB Live!5.1, Realtek N/W The card is trying to render 2 screens in its video ram and there is extra ram used for the accellerated graphics rendering.