Loading...

Home > Nvidia Geforce > Nvidia Geforce 9500 GT Black Screen

Nvidia Geforce 9500 GT Black Screen

Advertisement Recent Posts Cannot download new browser on... Adv Reply April 4th, 2014 #4 Frogs Hair View Profile View Forum Posts Private Message Dogma Join Date Feb 2010 Location Summerwind Beans 11,654 DistroUbuntu Re: Drivers for nVidia 9500GT When I switch to Nvidia proprietary drivers (tested), I get black screen with flashing underscore and I can't access terminal with Ctrl+Alt+F(1-7), so I have to boot into recovery mode. It's possible (though unlikely) that the card is drawing more power under 7 for some reason, and that the PSU cannot supply enough. 2) Are you using DVI or VGA? Check This Out

Have the 9800 GT (basically the same card) working with a custom DSDT. But with Nvidia, this isnt an option. But i can try that.. It appears this works for installation as well now.

Already have an account? It will only install the drivers if it detects a card thats been installed. 02-08-2011, 02:13 PM #6 emosun Moderator Hardware Team Join Date: Oct 2006 Location: My VidCard was running great on XP.

Dismiss Notice TechSpot Forums Forums Community Ask a Question Today's Posts Black screen after upgrade to GeForce 9500 GT: Tried everything found/knew how todo ByDark Blue Jul 11, 2011 Post New Please try the request again. An error (403 Forbidden) has occurred in response to this request. Code: run all commands below as sudo: edit /etc/default/grub and change the line GRUB_CMDLINE_LINUX_DEFAULT="nouveau.blacklist=1 quiet splash" update-grub2 reboot accept low graphics mode install nvidia drivers as you normally would nvidia-xconfig alt-ctrl-Print_Scrn+k

but in order, this is what I see, as specific as possible: -Immediatly upon turning on the computer, my monitor shows me my new graphics card's information in the top left When I start up Windows Vista with my new graphics card, it works normally. Short URL to this thread: https://techguy.org/1078160 Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? http://www.techsupportforum.com/forums/f24/sparkle-geforce-9500-gt-pci-black-screen-issue-549356.html Tried a PCI slot on my motherboard ive never used and that didnt work either.

rouge7777, Nov 25, 2012 #1 This thread has been Locked and is not open to further replies. Click here to join today! Everything is too slow because CPU is overloaded, and that's because Nouveau drivers are crap. I think I have covered about every combination of these as well.

I tried almost all versions of this driver (304, 304-update, 319, 334 etc.), and I get the same problem: boot screen changes (it looks like this when I install drivers), and https://forums.techguy.org/threads/nvidia-geforce-9500-gt-black-screen.1078160/ RampageDev (google him) helped me write it. So the big question now is: How do I make GraphicsEnabler=Yes automatically set on boot? I have seen various posts on enabling compositing in Lubuntu so that may be worth looking into .

I stil have some issues though, sometimes i get some random freezes and graphic distortion that comes to normal a few seconds later but i believe that is not a OSX his comment is here So i purchased the new card. Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. Forum The Build Installation Post Installation The Workshop The Tools The Clubhouse Infinite Loop Laptops Guides Start Here! 10.12 Installation 10.11 Installation 10.10 Installation 10.9 Installation 10.8 Installation 10.7 Installation 10.6

Including Nvidia itself. 02-08-2011, 02:46 PM #8 emosun Moderator Hardware Team Join Date: Oct 2006 Location: usa Posts: 12,665 OS: windows 7 /xp My System Well we Please review our newest and always up-to-date thread here: http://www.techsupportforum.com/forums/f255/tsf-hardware-teams-recommended-builds-2013-a-668661.html linderman Building 1 01-11-2010 06:08 AM Posting Rules You may not post new threads You may not post replies You may StCuth Windows XP Support 2 01-19-2011 11:49 PM Windows Won't Boot - Black Screen Hello, I'm having a major problem with my PC. this contact form Incapsula incident ID: 275001450081681811-264533851891763481 Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Hardware > Computer problem?

Just did it again with a test install of 14.04, installed nVidia's latests and logged out & back in and it worked great. Find it so hard to believe a 10 or so year old compaq is compatible with it yet my 6 or 7 year old dell isnt. Tech Support Guy is completely free -- paid for by advertisers and donations.

I don't even have it at home.(So, if i'm recommended to install, do anything requiring the internet, links to information/downloads would be very much appreciated)~ ~I JUST WANT TO PLAY SIMS

Join thousands of tech enthusiasts and participate. The system returned: (22) Invalid argument The remote host or network may be down. Tired of having to use older PCI cards. I have a brand new and trying to install a GeForce 9500 GT Details for it: Brand JATON Model VIDEO-498PCI-DLP Form Factor Low Profile Ready Low Profile Bracket Included Yes Interface

DistroUbuntu 16.04 Xenial Xerus Re: Drivers for nVidia 9500GT The minute I get a black underscore I know I forgot nomodeset. Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now Every time i plug my monitor into the graphics card, the monitor refuses to properly turn on. navigate here I am starting from scratch to clean things up.

beggo1, Aug 4, 2016, in forum: Hardware Replies: 16 Views: 434 beggo1 Aug 4, 2016 Nvidia GeForce 9600 GT suddenly not booting the system GTAVLover, May 18, 2016, in forum: Hardware Join our site today to ask your question. When you had the card installd and the pc didn't detect the 9500 were you using the onboard? __________________ ---------Power supply information and selection------------- ----------------TSF Recommended PC Builds------------------- 02-08-2011, 03:42 here`s what I did after all those failed attempts above i was almost losing hope when i did a clean installation, this time i selected English instead of Portuguese (i don`t

Black Screen Issue. Black Screen Issue. Help Please! In Multibeast switch to Customize Tab, go to Boot Options and check GE=Yes Armetus Joined: Mar 15, 2013 Messages: 1 Mobo: Intel DH67CL CPU: i5 2400 @3.1Ghz Graphics: nVidia GeForce

I can still use the Aero theme on Vista, so I know that all the drivers are installed properly. Been trying to find the best PCI card for awhile.